WhatsApp dejará de funcionar en estos Android antiguos

31

Las campanadas de final de año traerán consigo una sorpresa desagradable para algunos usuarios de WhatsApp con móviles viejos. Cuando celebren la llegada de 2017, no podrán recurrir a su servicio de mensajería instantánea favorito para felicitar a sus amigos y allegados: sencillamente, no funcionará en sus dispositivos porque se habrán quedado anticuados.

El 31 de diciembre de 2016 es la fecha que la compañía propiedad de Facebook ha marcado en el calendario para eliminar de la lista de terminales compatibles con WhatsApp los más viejos. En concreto, aquellos que sigan utilizando la versión 2.2 (Froyo) del sistema operativo Android o alguna de las anteriores.

La noticia se ha filtrado, como suele ser habitual, a través de la página de traducciones del servicio. En ella se puede ver un mensaje que advierte de este cambio en los siguientes términos: “Desafortunadamente, WhatsApp dejará de soportar tu móvil desde el 31 de diciembre de 2016”.

Es lo que leerán aquellos que no puedan instalar una versión de Android más reciente o comprarse un móvil más moderno antes de que acabe el año. Dispositivos tan populares como los HTC Desire y Wildfire, el Motorola Droid, el ZTE Blade o algunos modelos de Samsung Galaxy (S, SL, Ace, 5 o el primer mini) se verán afectados por esta medida.

Se unirán así a los terminales de otras marcas que ya estaban marcados para su eliminación, entre ellos algunos de Blackberry y otros con sistema operativo Symbian o Windows Phone. Todos ellos dirán adiós a WhatsApp cuando el año finalice.

 

Fuente: TecnoExplora

En esta web usamos cookies para mejorar la experiencia del usuario y analizamos las visitas de manera anónima para mejorar nuestros servicios, si tienes dudas pulsa en el enlace Más información antes de pulsar el botón Aceptar.    Más información
Privacidad